Airbnb Integrated Listings Down
Incident Report for MyVR
Resolved
The issue was related to amenities and has been identified, fixed and is now published.
Posted almost 2 years ago. Jun 13, 2017 - 10:21 PDT
Investigating
A large number of Airbnb listings were unlisted this morning. The issue is systemic and has been escalated to Airbnb and they are investigating the issue further.
Posted almost 2 years ago. Jun 12, 2017 - 11:22 PDT