MyVR Community Upgrade
Incident Report for MyVR
Resolved
The MyVR Community upgrade is complete. The Community should now be operating normally for all users.
Posted over 2 years ago. Apr 06, 2017 - 13:13 PDT
Monitoring
We are currently upgrading the infrastructure of the MyVR Community. The Community will have short periods of down time for about one hour. We will provide an update when the upgrade is complete.
Posted over 2 years ago. Apr 06, 2017 - 12:23 PDT