Airbnb.com is Currently Experiencing an Outage
Incident Report for MyVR
Resolved
This incident is resolved.
Posted 10 months ago. Aug 10, 2018 - 10:50 PDT
Monitoring
We are currently monitoring an issue with Airbnb.com. Currently guests cannot make reservations on Airbnb.com and access to Airbnb accounts is down.
Posted 10 months ago. Aug 10, 2018 - 10:40 PDT
This incident affected: Channel Management.