FlipKey/TripAdvisor Listings Not Updating
Incident Report for MyVR
Resolved
Updates to FlipKey and TripAdvisor sites have fully recovered.
Posted over 2 years ago. Mar 28, 2017 - 12:18 PDT
Update
Updates to listings are being processed but at a very slow pace, we will continue to monitor until TripAdvisor catches up.
Posted over 2 years ago. Mar 27, 2017 - 15:23 PDT
Monitoring
TripAdvisor reported that they have resolved an issue that was preventing listings from being updated. We are currently monitoring their fix.
Posted over 2 years ago. Mar 27, 2017 - 11:05 PDT
Investigating
TripAdvisor is currently experiencing issues updating listings on flipkey.com and tripadvisor.com. Any changes to descriptions, titles, rates, availability in MyVR will not be reflected on TripAdvisor sites. We have alerted TripAdvisor to the issue and are awaiting their resolution.
Posted over 2 years ago. Mar 21, 2017 - 15:19 PDT