MyVR Outage
Incident Report for MyVR
Resolved
Our engineering team has deployed a fix and all systems are back to operational.
Posted 7 months ago. Oct 11, 2018 - 15:56 PDT
Update
Our engineers are continuing to investigate the issue. A potential fix has been found and efforts are being made to restore service.
Posted 7 months ago. Oct 11, 2018 - 15:53 PDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Oct 11, 2018 - 15:19 PDT
Investigating
MyVR is currently experiencing an outage. We are actively looking into the cause of the issue and will resume service shortly.
Posted 7 months ago. Oct 11, 2018 - 15:17 PDT
This incident affected: MyVR Application, Hosted Websites, API, Developer Portal, Community Forum, and Channel Management.