Elevated page load times
Incident Report for MyVR
Resolved
This incident has been resolved.
Posted Jun 30, 2017 - 11:58 PDT
Monitoring
We have addressed the cause of the elevated load times; load times have returned to normal.
Posted Jun 30, 2017 - 09:00 PDT
Identified
We've isolated the cause of the elevated load times and are addressing it.
Posted Jun 30, 2017 - 08:53 PDT
Investigating
We are receiving reports of a return in elevated page load times, which may lead to some information not being displayed in the MyVR account. We are investigating the cause.
Posted Jun 30, 2017 - 08:21 PDT