Service Outage
Incident Report for MyVR
Resolved
The issue has been resolved within a few minutes. All MyVR systems and sites are operational again.
Posted Jun 27, 2019 - 16:18 PDT
Identified
MyVR has identified the issue and is enacting a solution.
Posted Jun 27, 2019 - 16:15 PDT
This incident affected: MyVR Application, Hosted Websites, API, Developer Portal, and Channel Management.