Airbnb Connectivity Issue
Incident Report for MyVR
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 13:23 PDT
Monitoring
We believe we have fully resolved the connectivity issues and are monitoring the situation. We're making sure any pending listing and message syncs are processed successfully.
Posted Mar 16, 2021 - 13:18 PDT
Identified
We've identified the issue and are implementing a workaround. New attempts to connect to Airbnb are working and we're in the process of updating all existing authorization tokens to resume normal sync'ing. Everything should be back to normal within the hour.
Posted Mar 16, 2021 - 12:48 PDT
Investigating
We are currently investigating an issue we're having authorizing to Airbnb. There appears to be a security certificate error that is preventing MyVR from connecting.
Posted Mar 16, 2021 - 12:29 PDT
This incident affected: Channel Management.