Airbnb Outage
Incident Report for MyVR
Resolved
Airbnb has resolved this issue. We have re-sent all Airbnb messages that failed during the outage.
Posted Jul 22, 2021 - 11:18 PDT
Identified
Airbnb is experiencing a widespread outage on their booking website, mobile app, and API. Airbnb messaging through MyVR is degraded, as well as approving/declining requested Airbnb reservations
Posted Jul 22, 2021 - 09:23 PDT
This incident affected: Channel Management.