Elevated Decline Rate for Visa Cards
Incident Report for MyVR
Resolved
Stripe identified a change that resulted in some authorizations for new cards and customers being submitted as an incorrect type of transaction from May 19 22:27 to May 22 22:50, which resulted in some authorizations being rejected for ‘transaction not allowed’. At this time, the issue has been resolved, and users who ran into this error can safely retry.
Posted May 22, 2020 - 17:04 PDT
Investigating
Stripe is reporting a network wide issue affecting payments made with Visa credit cards. You may see a higher than expected number of declined charges for Visa cards. We advise using alternative payment in the meantime. Unfortunately, this issue is with credit card processing networks and not within MyVR's control. We are activity monitoring the issue and will report back any updates from Stripe as they become available.
Posted May 22, 2020 - 16:15 PDT
This incident affected: MyVR Application, API, and Channel Management.