AWS Outage
Incident Report for MyVR
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 09:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 08:49 PST
Investigating
AWS suffered a significant outage shortly after 4am PT this morning. The bulk of the MyVR platform was able to stay online, but the MyVR API was impacted. The MyVR API and all associated endpoints were down from ~4:10am PT until ~7:50am.
Posted Dec 22, 2021 - 08:49 PST
This incident affected: API.