Booking.com is Holding Reservations
Incident Report for MyVR
Resolved
This incident has been resolved.
Posted May 25, 2018 - 14:00 PDT
Monitoring
Booking.com reservations are starting to come in again.
Posted May 25, 2018 - 11:26 PDT
Identified
Booking.com is experiencing an issue and is currently holding all reservations. Booking.com has identified the issue and is working on a resolution. Once the issue is resolved reservations from Booking.com will start getting delivered.
Posted May 25, 2018 - 10:23 PDT
This incident affected: Channel Management.